I have been using opendns for few year without any issues. Today I noticed that it is not blocking sites as it should

Comments

5 comments

  • Avatar
    rotblitz (Edited )

    It seems your IP address is not registered at your dashboard anymore, so your dashboard settings do not take effect, and stats are not being collected.

    Copy & paste the complete plain text output of the following diagnostic commands to here.

    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.

    Also, what browser are you using?

    0
    Comment actions Permalink
  • Avatar
    coffee-addict

    C:\Users\User>nslookup -type=txt debug.opendns.com.
    Server: UnKnown
    Address: 192.168.86.1

    Non-authoritative answer:
    debug.opendns.com text =

    "server r5.mil1"
    debug.opendns.com text =

    "flags 40020 0 70 180000000000000000007950800000000000000"
    debug.opendns.com text =

    "originid 0"
    debug.opendns.com text =

    "actype 0"
    debug.opendns.com text =

    "source 37.142.8.237:18684"

    C:\Users\User>nslookup whoami.akamai.net.
    Server: UnKnown
    Address: 192.168.86.1

    Non-authoritative answer:
    Name: whoami.akamai.net
    Addresses: 2a04:e4c0:23::70
    146.112.136.71

    Browser is Google Chrome
    Version 86.0.4240.75 (Official Build) (64-bit)
     
    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Yes, as I thought, your IP address 37.142.8.237 is not registered at https://dashboard.opendns.com/settings/
    Go and update your network now by clicking the green arrows icon.  And ensure that you run an Updater going further.

    Regarding Chrome, ensure that you disabled both, Lite mode and Secure DNS.

    0
    Comment actions Permalink
  • Avatar
    coffee-addict (Edited )

    I installed the OpenDNS Updater and got the following message:

    Your OpenDNS filtering settings might not work due to DNS IP address (37.142.3.36) and HTTP IP address (77.137.146.215) mismatch.
     
    Spoke to my ISP and they fixed it. looks like it is back to normal now. Thanks
    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Well done!  Thanks for the feedback.

    0
    Comment actions Permalink

Please sign in to leave a comment.