IPV6 not being filtered

Comments

8 comments

  • Avatar
    rotblitz

    “IPV6 not being filtered”

    This is correct but will change at some time. There is no filtering for DNSv6 traffic and no IPv6 resolver addresses for FamilyShield.

    Your options are:

    1. For dual-stack connectivity use these resolver addresses in the IPv6 settings:
    ::ffff:d043:de7b and ::ffff:d043:dc7b
    Your DNS traffic goes then via IPv4, whereas your web traffic can be IPv6.

    2. Disable IPv6 altogether.

    3. Accept the fact that DNSv6 related traffic is not filtered.

    “My main problem is that I cannot change local configurations for IPV6 on smart TV / Xiaomi box etc.”

    Router would be sufficient.

    0
    Comment actions Permalink
  • Avatar
    yaniv123

    Thanks for the answer!
    Regarding option 1, if I understand correct, I should be able to add these addresses to the "Primary DNS" and "econdary DNS" fields. This is not the case (I get an error: "Incorrect static dns IP Setting"). So I don't know how to do it...
    Regarding options 2, I think that my router does not support that option (I cannot find it).

    Not sure that I understand regarding option 3. Do you mean that I won't be able to block specific consumers? (smart TV, for example?). This is the case for me. The smart TV is not filtered, but computers are (because I disabled IPV6 on them).

    Thanks, again!

     

    0
    Comment actions Permalink
  • Avatar
    yaniv123

    OK, an update. I think that all traffic just started being blocked, suddenly. I think it was some kind of cache. 
    Now all devices are being filtered correctly!

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Re option 3, yes.

    I forgot an option: get another router what supports what you need.

    What did you do to make it work?

    0
    Comment actions Permalink
  • Avatar
    yaniv123

    I just ordered a new Router, waiting to receive it. Not sure if it will support this (and, I'll have to configure my ISP manually. My current router in one I got from my ISP).

    I actually didn't do anything. I have no idea how it started working! Maybe cache?

    0
    Comment actions Permalink
  • Avatar
    yaniv123

    Ok, it is not 100% solved. I have one router which is connected via a cable to the main router. Traffic via this router is blocked.
    Traffic via the main router doesn't. I'm checking how come.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Your other router may not support IPv6?

    0
    Comment actions Permalink
  • Avatar
    yaniv123

    This is exactly what I was thinking. I'll try to check it later. Thanks!

    0
    Comment actions Permalink

Please sign in to leave a comment.