filtering broken?

Comments

10 comments

  • Avatar
    rotblitz

    The symptoms indicate that your IP address is not registered at your dashboard, so you’re using OpenDNS‘ defaults, not your dashboard settings.

    0
    Comment actions Permalink
  • Avatar
    grumpy22

    Thank you! Found the same answer in the forums...doh!

    My ISP changed my IP address and the Updater didn't catch it for some reason...maybe it crashed or didn't restart after reboot.

    For anyone else following along, if your IP address changes, when you look at Settings->Your Networks, you will see two IP addresses...both the old and the new, and you can click the little double arrow button to switch to the new address.

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Well done!

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    @grumpy22

    You should be aware that the official Updater works only if the admin who has installed it is actually logged on on the PC where it runs.  If it is hard for you to meet these conditions, then you better use Marc's Updater which runs as a Windows service in the background with no user being logged on.

    Or even better, use the DDNS function of your router as I do.  Your router must support one of OpenDNS, DNS-O-Matic or custom / user defined.

    0
    Comment actions Permalink
  • Avatar
    h0111day

    Hello,

    I just found a similar problem yesterday: web filtering and blocked domain is not working. I have used OpenDNS for household type for years. Test pages for welcome and phishing respond as expected. Now, when I use the test page for adult content, I get the following

    exampleadultsite.com
    is only a demonstration site.
    If you were using OpenDNS Parental Controls or Web Filtering for business, this demo and real adult sites would be blocked.
    OpenDNS Parental Controls
    Free: Parental Controls blocking is free for home use.
    Easy: Check a box to protect your network.
    Optional: Adult site blocking is off by default.

    I set up a new Netgear C6250 router/modem in August that I thought worked at the time. I get the Genie page when I sign into the router. Parental Controls feature in Genie is not enabled because I rely on OpenDNS.

    However, investigating this problem on OpenDNS revealed the double arrow icon with the updated IP address, so I clicked it to replace the old with new. That did not work. So, I deleted the network and re-added it and redid the web filtering. I also cleared the DNS and browser caches and I shut down the router for awhile. But, I still have the problem. Although I have a dynamic IP address, it wasn't changing in years on the old router. I do not use the Updater or Nighthawk.

    Let me know if a particular screenshot would be helpful.

    Any suggestions?

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "I deleted the network and re-added it and redid the web filtering."

    This is the worst idea and not part of any troubleshooting instructions.  Don't do it.  It's useless and does help with nothing..

     "I clicked it to replace the old with new. That did not work."

    This is the interesting point!  What was the error message?  "That did not work" is of no use.

    Also, ensure that your network is set to accept dynamic IP updates, and then you can try to register your IP address with the browser:

    https://updates.opendns.com/nic/update?hostname=YOURLABEL

    Replace YOURLABEL by your dashboard network label.  If the outcome is different from "good", then post the outcome here (plain text).

    0
    Comment actions Permalink
  • Avatar
    h0111day

    rotblitz,

    Thank you for your reply and willingness to help.

    There was no error message. "That did not work" means that web content filtering was still not enforced. I don't understand why replacing the old with the new IP address did not enable the filtering.

    OpenDNS > Advanced Settings > Enable dynamic IP update > checkbox has already been checked

    #7 of support article https://support.opendns.com/hc/en-us/articles/227987787 says:

    Learn how to keep your address updated. If you don't keep the IP updated, your preferences will not be applied, and your statistics will not be collected — although you will still be using OpenDNS.

    The outcome to my attempt to register my IP address with the browser using my network label was "good" followed by my IP address. Web Content Filtering is still not recognized.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    I ran out of ideas. Open a support ticket, link “Submit a request” above.

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    I had another idea. If you use Avast or AVG, you must disable the Real Site option.

    If you use Chrome, you must disable Lite mode.

    For Chrome and FireFox, you must disable or reconfigure secure DNS.

    0
    Comment actions Permalink
  • Avatar
    h0111day

    rotblitz

    I am running Windows 10 with Edge and Defender.

    I will open a support ticket.

    Thank you for your help.

    1
    Comment actions Permalink

Please sign in to leave a comment.