OpenDNS and ASUS AX-11000 Router

Comments

3 comments

  • Avatar
    rotblitz

    What browser are you using?

    0
    Comment actions Permalink
  • Avatar
    toekneetest

    Hello.  I’m having the same issue with the same hardware.  The browsers we are using are MS Edge and Chrome.

    Thank you,

    t

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    In Chrome you must disable Lite mode and must disable or reconfigure secure DNS (DoH).

    0
    Comment actions Permalink

Please sign in to leave a comment.