Opendns updater 2.2.1 Error Message "Looks like there's no internet connectivity"

Comments

47 comments

  • Avatar
    rotblitz

    Welcome!

    0
    Comment actions Permalink
  • Avatar
    huzaifaomar3

    rotblitz

    nslookup -type=txt which.opendns.com. 208.67.222.222

    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    which.opendns.com text =

    "r2.mil1"

    this is what it show I have the same problem + youtube videos are not working

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Sorry? This thread is not about YouTube videos. No idea what your message is related to.

    0
    Comment actions Permalink
  • Avatar
    jammy7

    I had the same issue even after updating the router configuration. In fact some devices switched to OpenDNS and some didn't. So I executed 'ipconfig/release' in the command prompt (windows machines) to renew the local ip address and ran OpenDns Updater program. Now OpenDNS configuration is fully active.

    0
    Comment actions Permalink
  • Avatar
    davedsfd

    I have a similar problem,  "Looks like there's no internet connectivity"

    But in my case, I have a local network with a few computers, but only one of which I want to use OpenDNS, and it's a Chromebook.   I've successfully configured the router to only forward DNS inquiries with that Chromebook only - all other LAN computers use the ISP DNS.   On one of those LAN Windows computers, I'd like to install the OpenDNS Updater.   I've installed that program on that Windows computer (it's using the ISP DNS.)

    Now, that Windows computer reports that message in the Updater:   "Looks like there's no internet connectivity"
    @rotblitz - Does the computer with the Updater installed also have to use OpenDNS ?

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    @davedsfd
    Yes, the computer with the Updater needs to use OpenDNS, of course.

    0
    Comment actions Permalink
  • Avatar
    davedsfd

    Ok, thanks.

    For anyone else with a similar situation, I discovered my ASUS router has a dynamic DNS updater built-in.  Just type in your credentials for   dnsomatic.com, and that will update your opendns acct.   I uninstalled the Windows program above.

    0
    Comment actions Permalink
  • Avatar
    will200

    @davedsd My router is asking for a hostname.  How did you get one?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    The generic hostname is all.dnsomatic.com or none.

    0
    Comment actions Permalink
  • Avatar
    sharkee1967

    Same here with me.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Still not with me.

    0
    Comment actions Permalink
  • Avatar
    oilers84

    Thanks to all of the info rotblitz provided and that tip from davedsfd about ddns I have been able to configure my Asus AC66U B1 to use opendns on my kids laptops so they can only access what they need for school.  Have had trouble with my 9yr old surfing amazon and youtube instead of being in the google meet.

    0
    Comment actions Permalink
  • Avatar
    akki45

    i have same issue pls help

     

    0
    Comment actions Permalink
  • Avatar
    will200

    @akki45  My issue was due to another program hijacking my DNS, like remote home security via the web. 

    0
    Comment actions Permalink
  • Avatar
    akki45

    rotblitz and everyone pls 

    sir kindly help me with this

    i have done all the thing which you said privious command

    0
    Comment actions Permalink
  • Avatar
    compking (Edited )

    I was having a similar problem and found that the issue for me is I was using IPv6 instead of IPv4 (Which this doesn't support).  I turned off IPv6 in my router and everything connected up directly after.

    It doesn't look like this is the original poster's issue, but I was getting the same results in error and thought I would pass it along for anyone who may have had my same issue. 

    1
    Comment actions Permalink
  • Avatar
    kingkunta

    Thank you all for contributing to this issue. For me disabling ipv6 on my router resolved the issue

    0
    Comment actions Permalink

Please sign in to leave a comment.