Block page does not appear

Comments

17 comments

  • Avatar
    rotblitz

    Ensure that you enabled block page customization.

    0
    Comment actions Permalink
  • Avatar
    marcelofares

    Page customization is enabled.

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    Copy & paste the complete plain text output of the following diagnostic commands to here.

    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.

    0
    Comment actions Permalink
  • Avatar
    marcelofares

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    This is not plain text, but a screen shot. Regardless, this looks good.

    What is shown instead of the customized block page? Is it the standard OpenDNS block page or just a browser warning?

    0
    Comment actions Permalink
  • Avatar
    marcelofares

    Mate, dont show nothing. It just tries to access it but does not access it or show any error pages. Just try to open the page until timeout

    0
    Comment actions Permalink
  • Avatar
    marcelofares

    But in the past it was not necessary to install any certificate for the error page to be displayed. What has changed now?Imagine this scenario. Do you want to deploy OPENDNS free on a public WIFI network, and select some basic filters for simple navigation protection, how will I install certificates on each device that I don't even have the pose for, let alone know about?

    0
    Comment actions Permalink
  • Avatar
    marcelofares

    This is the only certificate I have installed.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Not sure why you insist in the block page appearing. The important thing is that the related domain is being blocked.

    Beside this, I ran out of ideas.

    0
    Comment actions Permalink
  • Avatar
    marcelofares

    Yes, I agree with you that, the important thing is to block, but it would be more complete (beautiful) if the error page was shown, which was not even before.

    0
    Comment actions Permalink
  • Avatar
    apolom

    Same here. Browser keeps trying to load page but gets ERR_CONNECTION_TIMED_OUT.

    nslookup results for x-rated sites is OK: Example: www.xvideos.com translate as address 146.112.61.106. Reverse lookup for above address is Name: hit-adult.opendns.com.

    ping reaches openDNS DNS servers but does not reach hit-adult.opendns.com.

    MH

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Nobody of us other users can help you here. You must raise a support ticket, link “Submit a request” above.

    0
    Comment actions Permalink
  • Avatar
    marcelofares

    Yes, I still have the same problem too. I know that the best of all, is that the filter is working even though it doesn't show the blocking page, but it would be better for the page to be shown even to inform the user that the page is not classified as reliable / released on this network.

    0
    Comment actions Permalink
  • Avatar
    marcelofares

    No news to solve this problem yet?

    0
    Comment actions Permalink
  • 1
    Comment actions Permalink
  • Avatar
    marcelofares

    My god, the feature has been disabled for free accounts. Ridiculous!

    0
    Comment actions Permalink

Please sign in to leave a comment.