Open DNS not blocking any sites.

Comments

18 comments

  • Avatar
    falcondot1

    Same here. OpenDNS Updater shows no IP address of my computer. Can that be a problem?
    Thank you

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    @max50
    Do you have IPv6 connectivity and did not configure OpenDNS for IPv6?

    1
    Comment actions Permalink
  • Avatar
    max50

     I've added both IPv4 and IPv6 to my ethernet and wifi adapters. Is there other configuration for IPv6 that needs to be done? Thanks.

    0
    Comment actions Permalink
  • Avatar
    max50

    So use

    • ::ffff:d043:dede
    • ::ffff:d043:dcdc

    Instead of

    • 2620:119:35::35
    • 2620:119:53::53

    ?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Yes. As documented, the 2620 addresses do not regard your dashboard settings.

    1
    Comment actions Permalink
  • Avatar
    max50

    I updated to the new IPv6 addresses, flushed the dns, but it's still not blocking anything.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Copy & paste the complete plain text output of the following diagnostic commands to here.

    nslookup -type=txt debug.opendns.com.
    nslookup -type=txt which.opendns.com. 208.67.222.222
    nslookup whoami.akamai.net.

    1
    Comment actions Permalink
  • Avatar
    max50

    1 - Server: UnKnown, Address: 208.67.222.222, *** UnKnown can't find debug.opendns.com: No response from server

    2 - Server: resolver1.opendns.com, Address: 208.67.222.222, Non-authoritative answer: which.opendns.com text="r2.atl1"

    3 - Server: UnKnown, Address: 208.67.222.222, *** UnKnown can't find whoami.akamai.net: No response from server

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Something blocks your DNS queries from going out to OpenDNS. No idea what.

    Try with disabling IPv6 altogether.

    1
    Comment actions Permalink
  • Avatar
    max50

    That changed the results of 1 & 3, but it's still not blocking.

    1 -

    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    debug.opendns.com text =

    "server r8.atl1"
    debug.opendns.com text =

    "flags 40020 0 70 180000000000000000007950800000000000000"
    debug.opendns.com text =

    "originid 0"
    debug.opendns.com text =

    "actype 0"
    debug.opendns.com text =

    "source 98.183.45.200:60329"

    3 -

    Server: resolver1.opendns.com
    Address: 208.67.222.222

    Non-authoritative answer:
    Name: whoami.akamai.net
    Addresses: 2a04:e4c0:24::69
    146.112.137.65

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Your IP address is not registered at your dashboard.

    1
    Comment actions Permalink
  • Avatar
    max50

    Updated my public IP with opendns, but it's still not working. I thought that was going to work! Reran the first command and the only thing changed is the final port number: source 98.183.45.200:58413

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Originid and actype should be non-zero now. Post a screen shot of https://dashboard.opendns.com/settings/

    1
    Comment actions Permalink
  • Avatar
    max50

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    This looks good. Try with flushing your two local caches.
    https://support.opendns.com/hc/en-us/articles/227988627-How-to-clear-the-DNS-Cache-

    1
    Comment actions Permalink
  • Avatar
    max50

    Clearing the browser cache finally did it! Thank you so much for all the help. Have a great New Year!

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Excellent! Thank you, and you too.

    0
    Comment actions Permalink

Please sign in to leave a comment.