Open DNS not blocking adult sites.

Comments

3 comments

  • Avatar
    rotblitz (Edited )

    You cannot use DoH with IPv6 yet. Disable DoH and configure your IPv6 settings with DNS server addresses from the following list:
    ::ffff:d043:dedc ::ffff:d043:dcde ::ffff:d043:dede ::ffff:d043:dcdc

    Alternatively, disable IPv6 or try with doh.familyshield.opendns.com. 

    0
    Comment actions Permalink
  • Avatar
    rjaklich04

    I had already used those first two IPv6 addressed, so I disabled that and tried the doh.familyshield.opendns.com. Same problem as before, nothing I searched worked.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Copy & paste the complete plain text output of the following diagnostic commands to here.

    nslookup -type=txt debug.opendns.com.
    nslookup www.exampleadultsite.com.
    nslookup whoami.akamai.net.

    0
    Comment actions Permalink

Please sign in to leave a comment.