Comments

9 comments

  • Avatar
    rotblitz

    What link is it about?

    0
    Comment actions Permalink
  • Avatar
    guitarscape

    Dashboard.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    This link works for me. I suggest you raise a support ticket.

    -1
    Comment actions Permalink
  • Avatar
    alexo

    When was the last time Cisco actually acted on support tickets?

    1
    Comment actions Permalink
  • Avatar
    guitarscape

    Oh I've never seen anything like it. Support ticket?? I'll just use the link that works. 

    0
    Comment actions Permalink
  • Avatar
    androsegphoto

    I get the same error when:

    1) I log into OpenDNS

    2) Close the OpenDNS browser tab without logging out

    3) Go back to OpenDNS before my account has been logged out again.

    From EVERY! OpenDNS page, when the above happens, I get a consistent "FILE NOT FOUND" screen, not even a typical 404 error or anything. The only thing I've found that helps is to stay off the system long enough for the OpenDNS system to kick you off for idle timeout. 

    Can you PLEASE fix this broken link throughout the entire Cisco system? 

    alexo - yeah support tickets... uh huh. I work in an IT adjacent field (construction technology) and I know how support tickets at major companies like this work. They aggregate them until enough people put in the same type of error ticket then they look at it. Unless its stopping lots of people from working, they aren't gonna touch it. Just look at this thread... it's been 4 months since the original post, and unless rotblitz represents Cisco/OpenDNS I don't think anyone on their system has even looked at this. And again, monitoring social medial, ESPECIALLY your own internal forum, and not responding to issues shows exactly how much effort they are putting into being proactive or even highly reactive to customer complaints.

    Just my two cents. I could be wrong.

    0
    Comment actions Permalink
  • Avatar
    androsegphoto

    0
    Comment actions Permalink
  • Avatar
    androsegphoto

    Support ticket #847424 (just so it shows up in searches as well)

    0
    Comment actions Permalink
  • Avatar
    androsegphoto (Edited )

    FIX!!!! Use this link: https://dashboard.opendns.com/

    You can also just remove all the code at the end of the bad link and turn it into: https://dashboard.umbrella.com/ 

    That works!

    See... this is the other reason I don't trust support tickets. More often then not, I'm more capable than the level 1 tech person who responds. Even when I'm dealing with tier 2 or 3 tech support I usually end up finding the solution while they are still following their scripts and prompts for checking thing. Oh well.

    1
    Comment actions Permalink

Please sign in to leave a comment.