open dns updater shows "Looks like there's no internet connection

Comments

6 comments

  • Avatar
    a.santinelli (Edited )

    Hi! Same situation here, i tested disabling TCP IP V6 From Control Panel / Network connections and it works now.

    (In my case i use TCP IP V4)

    regards.

    Alessandro.

    1
    Comment actions Permalink
  • Avatar
    alex.bushido

    Thank you a.santinelli ! Worked for me!

    0
    Comment actions Permalink
  • Avatar
    robmagana02 (Edited )

    This worked for me as well, thank you a.santinelli.

    Anyway this could be reported to opendns? It seems content is not filtered on all other devices except where this is disabled.

    0
    Comment actions Permalink
  • Avatar
    doppies

    Didn't work for me.

    0
    Comment actions Permalink
  • Avatar
    adamythos

    worked for me as well. thank you.

    0
    Comment actions Permalink
  • Avatar
    florencechoy1619

    it did not work for me. When i disable TCP/IP v6, the youtube cannot load video properly even after i unblock it. When i enable back the TCP/IP v6, then youtube works properly again. Anyone pls help.

    0
    Comment actions Permalink

Please sign in to leave a comment.