OPENDNS not working on WAP

Comments

5 comments

  • Avatar
    rotblitz

    But on the laptop you have google public DNS configured, not OpenDNS.

    Statically Configured DNS Servers: 8.8.8.8
    8.8.4.4

    0
    Comment actions Permalink
  • Avatar
    stratagem72 (Edited )

    Thanks for the reply, and please excuse my questions, but where would I change those settings? Appreciate the help 🙂

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    You configure the WiFi network settings to obtain them automatically from the DHCP server.

    0
    Comment actions Permalink
  • Avatar
    akki45

    i am facing issue

    welcome page error

    Oops!
    You aren't using OpenDNS yet. Let's fix that
    If you haven't restarted your computer yet, please do that now

    and open dns not working as i choose moderate filter no site is blocked

    0
    Comment actions Permalink
  • Avatar
    akki45
    0
    Comment actions Permalink

Please sign in to leave a comment.