Windows Opendns Updater showing my correct public ip, no errors, but dashboard doesn't

Comments

2 comments

  • Avatar
    w3d

    I appear to have the same problem.

    However, it's been working OK for me for years. And appears to have suddenly stopped updating on 2021-03-02 15:45 (at least that is the date of the last "IP Updates History" log).

    No errors in the OpenDNS Updater window and this shows the correct external IP address. Clicking the "Update now" button appears to be successful - in that the "Last updated" field is updated and there are "no errors". But nothing is actually updated. The "IP Updates History" is not updated, the "log.txt" shows no successful "send" message. And the IP address on my account is not changed.

    If I try to re-login (ie. "Change account") I get the error: "There was an error verifying username and  password". However, I can login to my account online and manually update the IP address without an issue. If I select "Change network", I get the popup message, "There was an error downloading networks".

    Tried disabling client-side firewalls - makes no difference.

    I tried the "nslookup -type=txt debug.opendns.com" command, which appears to work/connect fine, but I'm not really sure what I'm supposed to be looking for here?

     

    0
    Comment actions Permalink
  • Avatar
    faniehuman

    I'm experiencing the same issue as explained by "w3d" from the same date: 2021-03-02. OpenDNS Updater v2.2.1 not updating anymore according to my IP Updates History log. Will monitor the situation.

    0
    Comment actions Permalink

Please sign in to leave a comment.