Configuring Google Nest Wifi issues



  • Avatar
    dba72 (Edited )

    I did some more digging... It looks like the agent is updating properly as I see the IP address of my dynamic IP show up in the OpenDNS dashboard, however filtering is not happening.

    I'm using Mac OS - In the OpenDNS updater, I click Status, and it says "Using OpenDNS?: No". The Icon in the top bar says "IP: Unavailable"

    In the website, I see my IP address correctly defined.

    To try and bypass any local DNS, I've set the DNS server manually in my laptop to point to the two OpenDNS IPv4 DNS servers.... I've set "Configure IPv6 to manually" with all options blank.


    It's still not working. I've rebooted my router, mesh points and laptop several times. Still no filtering happening.


    Any thoughts?

    Comment actions Permalink
  • Avatar

    I have same issue I implemented OpenDNS and now the nest thermostat will not connect? Any progress?

    Comment actions Permalink
  • Avatar

    Open the Google Home app .
    Tap Add Set up device New device.
    If prompted, choose a home.
    Select the device you'd like to set up as a point Next.
    Scan the QR code on the bottom of your device. 
    Follow the in-app instructions to finish setup.



    Rachel Gomez

    Comment actions Permalink

Please sign in to leave a comment.