OPEN DNS not blocking sites

Comments

6 comments

  • Avatar
    treamaya1

    following with the same issue... verified OPEN DNS is programmed in the router correctly and the website gives the  check mark and the following message .. "Welcome to OpenDNS! Your Internet is safer, faster, and smarter
    because you’re using OpenDNS."

     

    0
    Comment actions Permalink
  • Avatar
    jaime1900

    I have the same issue OpneDNS is not blocking websites.

    Because Ubee cable modems can't set manual DNS servers, I set them manually in the PC configuration corroborated with "ipconfig".

    Thanks

    0
    Comment actions Permalink
  • Avatar
    periwinkleky

    Mine was setup in my router and working great all day yesterday after I signed up - I even opted for one of the paid subscriptions. When I checked today dashboard shows that it stopped showing requests from my network this morning at 3am and nothing since - all settings show right but no blocking happening..  I placed 2 or 3 tickets so far and none have been looked at.. there's no number to call.. I'm quite frustrated and disappointed given I signed up for a paid subscription.. I thought I had finally found a really robust solution to protect my kids... I guess not.. CISCO should not create something like this if it cannot be self managed and there's no support.

     

     

    1
    Comment actions Permalink
  • Avatar
    periwinkleky

    Folks I figured out that in order to use the proper blocking features on 208.67.222.222 and 208.67.220.220. you have to buy a subscription.  1 year = $19.95 not bad.  Once that is done and you assign your networks external IP Address to it as will as enable logging - it starts to work within seconds.

     

    1
    Comment actions Permalink
  • Avatar
    KnockPoint

    So, I thought I figured it out. My router has an ipv6 server setup. I researched and found that opendns doesn’t support that so I added another dns for that portion. This still did not solve the problem so I will be going with yandex for filtering. I can’t control what is filtered but so far it looks like the right things are and I don’t need an account. I will post if I have any issues.

    0
    Comment actions Permalink
  • Avatar
    treamaya1

    sure would have been nice for Cisco to have chimed in here instead letting this stumble along 

    0
    Comment actions Permalink

Please sign in to leave a comment.