not working with some Browsers

Comments

2 comments

  • Official comment
    Avatar
    Reg Ham

    I'm glad to hear that you were able to get everything sorted out. If you have any other questions or concerns surrounding the our service, please feel free to contact us!

    Comment actions Permalink
  • Avatar
    ifixapplesupport

    hello problem has now been solved, it was very odd but i was using a vodafone router with DMZ forwarded to the Router.
    I have 3 broadband connections at home for failover and plugged into the UDM Pro, the moment I unplugged vodafone and connected the bt router all was fine and protection worked after updating it IP ADDRESS, I unplugged BT and plugged in EE, Updated the IP ADDRESS and all was fine I connected back vodafone and I was not protected. I logged into its webpage to check all settings, firewall was switch off and DMZ was correct and they where, I ripped out this router and connected/configured a Draytek router and now all works just fine.

    0
    Comment actions Permalink

Please sign in to leave a comment.