OpenDNS doesn't work with Spectrum?

Comments

2 comments

  • Avatar
    Reg Ham (Edited )

    Hello, 

     

    Many ISPs by default do not allow secondary DNS resolution which is required if OpenDNS is to work. If they do not offer the option for secondary DNS resolution as a standard practice ask if they can do this for you. If not you may want to change ISPs.

    0
    Comment actions Permalink
  • Avatar
    kcparent

    I have spent HOURS trying to get OpenDNS / Family shield to work and FINALLY DID IT and want to share with others. 

    If like me you've entered the FamilyShield DNS IP addresses 208.67.222.123 and 208.67.220.123 as your router's static DNS selections, but still aren't being shielded, try this:

    Look for DNS options under IPv6 and enter   ::ffff:d043:de7b   and    ::ffff:d043:dc7b    That did it for me.  I found this solution in an old post here:

     
    rotblitz October 25, 2019 16:13 (Edited 3 years ago)
     

    This looks fine. Does it filter now?

    Howewer, I see you prefer FamilyShield, so change it to
    ::ffff:d043:de7b    ::ffff:d043:dc7b

    0
    Comment actions Permalink

Please sign in to leave a comment.